New 4K PVR - HDCP Error Through Denon Amp

Reply
vishwa
Leader

Update: Got fibre installed.  Everything went well.  However, the technician didn't have the new Technicolor boxes yet.  He said it will be sometime in December. So, I will have to wait for another 3-4 weeks.

rb88
Connector
Thanks for the reply
joncampbell
Just Moved In

I got Telus Optik this week and they gave me a 4K Arris PVR which works great when I have it hooked up to my 10 year old Viewsonic 1080 tv using HDMI.

When I try to run the Telus Optik through my brand new Pioneer VSX-531-K (4k compatible) receiver then no video comes through to my tv. All my other HDMI sources going through the receiver work great but the Optik just doesn't work. I don't really want to go get a new 4K tv yet, maybe in a few months. Hopefully they can fix this with a firmware update on the box.

Jamiebe
Just Moved In

I wish I had read this thread before I purchased a new 4k receiver.  I have the same error with a Sony 4k receiver.  I spent an hour on the phone with both telus and sony and no one had any answers for me.  It sounds like it is more of a telus problem than a receiver problem, as every other device I have hooked up to my receiver has worked perfectly.

 

I found 2 less than ideal solutions but both require another piece of equipment. 

 

My first thought was to hook it up to an hdmi switch and then use an optical cable for sound.  This did work, but I bought the receiver to eliminate the hdmi switch.

 

Another solution is to use an xbox one to watch cable.  You can hook the hdmi cord from the cable box directly to the xbox one and then connect the hdmi from the xbox one to the receiver.  I did this and the video and audio seem to work perfectly.

 

Hope this helps.  

vishwa
Leader

While they can certainly fix the problem, it is not very likely.  If the problem existed from day one it is natural to hope that the next update will fix it.  In this case, the feature was working fine and the update broke it.  Telus is well aware of this.  There have been at least two more(possibly 3) updates and the problem persists and the first line from Telus Tech support is that if you connect it directly to TV it works.

This is not caused by Denon, Onkyo, Pioneer or Sony.  This happened right after the update on the Arris boxes.  Not sure exactly who is responsible.  I am hoping that the newer Technicolor box would work through these modern AVR systems.  We will know next month as those boxes will be deployed in December. 

Phaelen
Neighbour

Telus replaced my digital boxes with 4k boxes today.  The PVR is an Arris but the wireless STB are all technicolor.  I'm sorry to report with my Denon receiver which has a sticker right on it that says HDCP 2.2/4K I get the error message and the tech connected it to my TV which completely defeats the purpose.  I moved the PVR to the receiver and same result. 

 

I'll try the workaround with connecting Telus through the XBox but I hope Telus fixes this as for power saving reasons I'd rather not have my Xbox powered on just to watch TV.

WestCoasterBC
Community Power User
Community Power User

Did you try an 4K splitter, which I suggested in July.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Traqr
Just Moved In
I have an Onkyo TX-NR747 with the same behavior. Safe to say this is an issue with the PVR not downgrading to HDCP 1.x for 1080p output when any HDCP 2.2 device is available in the chain.
vishwa
Leader

My last hope now is on the new Technicolor UIW8001 PVR.  Hoping that it may solve the HDCP error issue.  It should be out soon and the Tech who installed Fibre promised he will upgrade the PVR as soon as he gets stock.  It should happen soon.  I will update as soon as I get that.  If that doesn't work, then there is not much else.  I don't think Telus will ever fix it as they have know about this for quite a while.

rb88
Connector
This is not good news, I was hoping the Technicolor would fix this!

@vishwa i doubght the pvr will be any different from the wireless stbs, seems like I’ll just have to buy a 4K tv soon, luckily for me I have a non 4K wireless box which works fine through my Sony received
vishwa
Leader

@rb88, Good luck with the 4K TV.  I agree with you that the pvr may not be different.  Then again, it is the last hope.  As you know, these things did work for the first few months until their software update killed it.  At the time I thought it was a mistake and the next update would fix it. But, I was wrong.  Now, they have known about it for a while and there are no signs it will ever be fixed. 

Okmer
Just Moved In

Same problem here, updated to fiber and the new modem, Have a brand new Yamaha receiver, 10 year old Sharp HDMI TV in my exersize room.

Everything works direct from TV to Telus box but thru Yamaha only sound. I believe it is not the telus box but my TV which is not HDCP 2.2 compatible.

The TV is probably HDCP 1.4 which is not backwards compatible with 2.2

Cables are new Telus HDMI cables.

Option is to buy a new TV (NOT). I am ordering a 2.2 to 1.4 converter box for $18 and the problem should be solved. Just have to find out if my 10 year old TV is HDCP 1.4 compatible.

Does anybody have this problem with a HDCP 2.2 compatible TV?

 

Link is here: https://www.monoprice.com/product?p_id=15242

 

ALO
Just Moved In

Same ERROR issue on a Denon S530Bt. none of the 4k inputs will send a video signal to the TV. My TV is a Samsung UN60F7100AF

If I use the 4K inputs no video. This amp has two regular HDMI and three 4K inputs. At least I can use those regular 2 HDMI.

My Sony amp was fine as it had only non-4K HDCP type HDMI inputs.

I should also say in I plug the PVR directly into the TV using all the same cables its fine, so I believe it's something with the amp signal.

After further research I have found that a simple HDMI splitter between amp output and TV should work to rectify the HDCP error issue.

Jangles
Just Moved In
For everyone having HDCP2.2 issues try try to a hdcp 2.2 to hdcp 1.4 adaptor. I'm a theater installer and consistently run into this problem and I've used the adaptor several times without fail. Get them at Amazon type hdcp 2.2 adaptor.
WestCoasterBC
Community Power User
Community Power User
@Jangles correct or a cheap switcher

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Traqr
Just Moved In
... I'm such a dummy. I realized yesterday that of the seven HDMI ports on my receiver, only three are HDCP 2.2 rated. I plugged my 4K box into the 'PC' port, renamed it CBL/STB to keep all the Harmony remote macros happy, and it's all good through the receiver! Might not help everyone, but it may help some of you!
vishwa
Leader

@rb88;

An update on the 4K PVR, just in case you are still wondering.  I got the Arris box swapped with the Technicolor UIW 8001 PVR a few days ago.  I was hopeful that it might resolve my HDCP 2.2 issue with the Denon AVR.  However, it didn't.  I still get the error.  Since I found that out only after the formal swap and transfer of the activation from my old PVR, I decided to keep it rather than go back to the Arris PVR(even though) it meant losing all the recorded programs.

The new PVR seems to run hotter than the older one.  Telus technician actually alerted me to this fact even before the swap saying that it is normal.  Other than that, I can't see any other difference.  One other reason that I kept the new one is that I hope the inside(CPU+GPU etc) is newer generation and faster than the old one. Since the skip/rewind bug is still there, I am not able to say much about the speed/response. 

One other thing of interest the Tech mentioned was that Telus is aware of the HDCP error.  So, there is hope.  Eventually, most people will upgrade to a 4K TV and then it is not an issue.  I just changed the DLP chip on my Samsung 67" LED DLP TV so I would like to keep it for a bit longer until the HDR formats are completely settled in the 4K arena(HDR, HDR10, HDR10+, Dolby vision etc).  

Grisou
Neighbour

Even if you buy and install $K tv it won't solve the problem. It's copy write protection problem. Your AVR is 2.2 but would accept 1.4 or less if not 2.x and only 2.2 if 2.x. So if PVR is 2.0 It will switch your AVR to 2.2. Your AVR is blocking signal from your PVR to protect copy write and not allowing you to copy video part of it. You need your company To buy 2.2 PVR hardware compatible. or plug your PVR into tv not using your AVR which is not cool. With 4K tv it will be same problem with PVR. Problem is not between AVR and TV even if it says it. Only solution is to buy HDMI splitter box which is only capable of HDCP 1.4 (to keep 4K) and not capable of HDCP2.x. Install it between PVR and AVR then PVR will see 1.4 only capable then push 1.4 then AVR will receive only 1.4 and will work. Some of those older model of HDMI 1.4 can be find still in amazone or ebay for 20$.

Chear

vishwa
Leader

@Grisou: Thanks for the note.  I don't have a splitter right now to test.  But, based on what you have written I have a question.  How did the PVR work from July to November of 2016.  My Denon AVR was already at HDCP 2.2 level.  The PVR never complained.  The morning after a Firmware update, I was greeted with that error.  Is it possible that the PVR wasn't at HDCP 2.2 level and they enforced it in that firmware?  

Phaelen
Neighbour

I ended up buying a 4K TV and it works through my Denon amp.  I didn't buy the TV specifically to solve this issue, but the problem helped push me over to upgrading to a 4K TV.

Grisou
Neighbour

I dont know. I bought hdmi splitter and have max 1.4 support on amazone so if I'm right it sould solve my problem. I will get it tomorrow so I will do the test and post result. 

Grisou
Neighbour

Good thing then. Happy to hear that ! Will get my splitter tomorrow and do the test.

Most Helpful
Grisou
Neighbour

PROBLEM SOLVED !

I have installed that HDMI splitter with output of hdcp 1.4a maximum and VIP5662W work perfect !!! 1080p displayed on my screen and it is capable of 4K for those who have 4K tv. here is the link of that splitter for 24$ CAD delivery included:

https://www.amazon.ca/ELUTENG-Splitter-HDMI1-4a-Projector-Amplifier/dp/B06Y4D7GVQ/ref=sr_1_1?s=elect...

 

The name of it is :

Eluteng répartiteur HDMI 1 x 4 HDMI amplificateur Switcher 4 K 1080p 1 dans 4 Out HDMI Splitter 1 en 2 Out Ultra HD HDCP HDMI Switch, 1X2 HDMI Splitter

Enjoy !!!

View solution in original post

vishwa
Leader

Thanks for the update.  Glad it worked out. Just a note that while it does say it supports 4K, it only does it at 30Hz.  Telus removed support for 24Hz and 30Hz at 3840x2160 resolution.  The PVR now only supports 3840x2160@60Hz.

OGA
Just Moved In

I ran into the same problem and I saw this posting, however do you know of an alternative for the Eluteng. Now the price is around $60 and I don't want to spend that much money. Thank you!

WestCoasterBC
Community Power User
Community Power User
Any 4K 1.4 splitter will work just don’t buy the cheapest ones. $30 and up range.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Shantanu
Just Moved In

Initial Problem and work around- I had the same problem when I first tried to connect Telus Setup box with my Denon AVR s-320 routed to Benq Projector. Luckily I had Xbox and the technician (routed) plugged in the Telus into Xbox (Use one guide app in Xbox to connect to Telus) and Xbox output to Denon. Denon output to BenQ. Everything worked perfectly through the Xbox.

 

Problem- Suddenly one day it stopped working and gave me the same error (HDCP 2.2 compatibility) 

 

Cause- I had switched off extension cord that supplied power to the entire system and restarted it at one go.

 

Solution- "Resetting the HDMI communication by powering on your devices in a certain sequence. Power on the receiver first, the TV second, and the source device in question last. This will reset the HDMI communication and possibly correct the issue."

 

Linkhttps://denon.custhelp.com/app/answers/detail/a_id/334/~/hdcp-communication-problems

Shawn1973
Just Moved In
Hi all,
Glad to find this string, and solution. I of course have the same issue.
Does the booster go online before the amp, or between the amp and TV?
Cheers!
Anlind14
Just Moved In

I have an eight year old Sony TV and we are using a TELUS 4K PVR. We recently purchased a Pioneer vsx-532 receiver and after a renovation installed an in-wall HDMI outlet.  As soon as my son hooked up the Pioneer receiver and PS-3 device we could not get any video, occasionally sound. After reading many posts regarding the "New 4k PVR - HDC Error...…"  and several unsuccessful calls to the TELUS technical service I decided to purchase the Monoprice 115242 Blackbird 4K Pro HDCP Converter, 2.2 to 1.4 based on (YC1984)'s  (posted ‎04-01-2017 07:36 PM ).  We are not ready to purchase a 4K TV yet and have no plans to buy one when our current TV works perfectly fine. A lot of other posts say they don't want to purchase another device but the $52 https://www.amazon.ca/gp/product/B01CT7THLO/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1 was worth it. I hope this post will help others.   

Anlind14
Just Moved In

I purchased the Monoprice HDMI converter and it worked.  Thanks for the suggestion.  I wish TELUS technical support could be trained better to understand how their  new Optik 4K PVR's work with various electronic devices. Thankfully these forums are helpful.