My WiFi 5g setting has disappeared from available settings

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

BST
Just Moved In

I switched from 2.4g to 5g some time ago, but now my computer is back on 2..4G and the 5g option is not listed as an availlable setting. How do I get back on 5g? Is there something I can do from my end, or do I need to call tech support?

Nighthawk
Community Power User
Community Power User

If you're using the T3200M modem, make sure in the Wireless Settings that SmartSteering is disabled. If it is disabled, check the settings for your 2.4 & 5GHz networks to ensure SSID Broadcast is enabled.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
BST
Just Moved In

Mine is a T1200H modem. Could that be the problem. When I changed to 5g, the tech added an enabler to the side of the modem but maybe the modem is too old?

Nighthawk
Community Power User
Community Power User

So you have two devices. The T1200 and the separate 5GHz access point. You'll need to log in to the 5GHz AP and check your settings. They'll be separate than the modem.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂