Muting on Slimline remote

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

mchartrand
Resident

I reset my Slimline remote and now my softmute/mute does not work for my tv


Accepted Solutions
Most Helpful
Parrot
Advocate

Hey there,

You can try to reset the remote then reprogram it again:
 

Reset the remote to factory specifications:
 
1.  tap mode until the red LED appears beside TV 
2.  press Options for a minimum of three seconds, TV LED will flash twice 
3.  enter code 1000, OPTIK LED will flash twice 

After the remote has been reset,  attempt to re-program the remote with the proper TV code

http://static.telus.com/common/cms/files/get-help/programming_instructions_for_your_tv.pdf
 

View solution in original post

Most Helpful
mchartrand
Resident

Thanks.  Tried that a couple of times but still no mute.

View solution in original post

Most Helpful
Koalas
Good Samaritan

If you've done the steps provided by Parrot, would be best to contact Technical Support at  310-8324 as you might have a faulty remote.

View solution in original post


All Replies
Most Helpful
Parrot
Advocate

Hey there,

You can try to reset the remote then reprogram it again:
 

Reset the remote to factory specifications:
 
1.  tap mode until the red LED appears beside TV 
2.  press Options for a minimum of three seconds, TV LED will flash twice 
3.  enter code 1000, OPTIK LED will flash twice 

After the remote has been reset,  attempt to re-program the remote with the proper TV code

http://static.telus.com/common/cms/files/get-help/programming_instructions_for_your_tv.pdf
 

View solution in original post

Most Helpful
mchartrand
Resident

Thanks.  Tried that a couple of times but still no mute.

View solution in original post

Most Helpful
Koalas
Good Samaritan

If you've done the steps provided by Parrot, would be best to contact Technical Support at  310-8324 as you might have a faulty remote.

View solution in original post