cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Modem is resetting between 1AM and 2AM every night for no apparent reason

silviteramirez
Neighbour

I have had 2 technicians to my place already. I figured I would lead with that to show that I have gone through the obvious initial steps to resolve this issue and despite this, I am still having the same issue. About two months ago, every night (that I'm up, which is 95% of them) my modem loses connection and all devices connected lose their connection. I have TELUS100 and to describe what happens - the two DSL connection lights both go out and the Internet light on the front of the modem turns red. This happens every night between 1AM and 2AM when I am the only one awake in my apartment unit. 

 

The first technician didn't have access to the technical room, so he did everything he could within my unit. He reset my modem (I have done this multiple times on my own), he checked the wiring in the outlet where the DSL cables are in, he also checked the main outlet in my unit where the wiring supposedly goes from to get to my room where the modem is. As far as he was concerned, the cabling was in good condition. He ended up having to leave because it was late without having resolved any of the issues (the other issue being that my internet speed has been severely reduced over the last month - month and a half. From 100MB down to 56MB down..) So the next night I was up after 1AM, sure enough the modem lost its connection (to clarify, the modem never fully turns off or loses power. The DSL lights turn off and then attempt to re-initiate the "handshake" sometimes taking up to 10 minutes) I phone into Telus yet again to set up another appointment with a technician.

 

The second technician DID have access to the technical room, which let him see the wiring going between outside to the apartment building, and then from the technical room to my unit. After 2 hours and some redoing of the splicing (?), he was able to get my internet speed back to the advertised 100MB (even better at first, 116MB!) but similarly to the first technician he was out of time and had to leave. Seeing as there was a large improvement to the quality of connection, we had figured both issues were resolved. Unfortunately, that night the internet died yet again between 1AM to 2AM (and reportedly also at ~6:30AM). 

 

I have genuinely no idea what to do or who to ask at this point. I don't know what could be causing the internet to die at such a specific bracket of time and not at all throughout the day (to give an example - I can be using the computer between 9AM to 4AM and there won't be any loss of service until after 1AM). I've looked around online and other people have had similar issues. Some say it might be a power surge causing it (though the modem never turns off), some say it is scheduled software update for the modem (if so, how can I turn it off or at least change the time?), some suggest it might be due to faulty wiring (they recently did the initial work for Fiber Optic in my apartment which is around the time this issue started...)

I'm taking all suggestions, I have no ideas left. Even if there were a program I could download which could monitor my connection and create logs in the event of it going down, then at least I'd have something to show Telus and they could go from there.

1 ACCEPTED SOLUTION

NFtoBC
Community Power User
Community Power User

Looks like last night’s reboot of the T3200M was associated with a firmware update. Mine rebooted about 1:15 AM, as described by canucks4life

 

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

7 REPLIES 7

Nighthawk
Community Power User
Community Power User

Do you have the T3200M? If yes, mine does the same thing on occasion, though I don't always notice it as I'm not always up that late. I'm on bonded copper like you. For me it was the actual gateway itself, not the external connection. Mine is currently on the longest stretch I can recall where it hasn't lost connection (18 days). In the past it would drop nightly or every other night but it usually reconnected fairly fast. It was mentioned at one point that it was suspected it was doing a software check / update and then reseting the connection after but I haven't found any way to confirm that. So far no solution.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Yes I also have the T3200M, does the modem model actually influence this sort of thing?

T3200 just rebooted shortly after midnight PST looks like it was a firmware update mine now shows 31.164L.12.

 

I wish there was more details released about these updates.

My modem just lost connection as well 8 minutes prior to me writing this post (1:11AM MST). Per the instructions of the last Telus support person I spoke with I was able to connect to my modem via "192.168..." in my address bar so it's an ISP issue rather than a hardware issue...

It's hardware. If I put the T2200 back in (tech left it when he gave me the T3200), the problem goes away. If it was the ISP side it would only affect individual connections and be fixable. I keep using the T3200 as it has better wifi.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

NFtoBC
Community Power User
Community Power User

Looks like last night’s reboot of the T3200M was associated with a firmware update. Mine rebooted about 1:15 AM, as described by canucks4life

 

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

Nighthawk
Community Power User
Community Power User

Mine dropped the connection last night too, right in the middle of streaming a TV show. Didn't check firmware but if you got it, I imagine that I did too. Uptime of 18 days prior to that. 🙂 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂