Internet discount frequently

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Resident

Hi Guys

 

Here is my story,

I have been Telus customer since 2011 and I got optic TV and internet, I was happy with them until last month when I moved to a new place

 

I order the move and got the move right on time then I realize that the internet is cutting off quite frequently, I called Telus and advise me on changing the channels.

I did change the channels and no luck, I still got the problem, they said from their end everything is good and running, but at home the Internet and the TV is still cutting off !

 

What they did is they change the modem 3 times, they change the port in which is coming from the cabin in the area, we also change the modem from being in the basement to the main floor with different jack and still no luck in fixing the issue.

 

The technician is giving up on how to find the problem and fixing it, and it is frustrating.

 

Anyone of you guys had this issue before and know what to do about it ? I was planning to buy different modem to see if I could solve the problem but thought will try to post first

 

Thanks in advance

Highlighted
Rockstar

If this problem is affecting both services while hard wired, thats not a wifi problem, which seems to be what the trouble shooting was given for you.

 

You could escalate the issue to the higher level of Telus.

https://www.telus.com/order/contact-us/en/escalates.jsp

Get a Tech(Rushman) who will trouble shoot your service line from house to Dslam. Even changing the phone line to another pair as a quick fix to see if any difference. If all that was done is change the Telus gateway and the DSL port, and still have cutouts,  that would still leave the telephone line itself.

 

Might be a bad splice  between you and the Dslam, what you call the cabin, that keeps breaking the connection.

The tools that monitor the line should show those disconnects. If it is just a quick cutoff and back on, that gets tricky.

 

Another  to check for is a electrical product that when used, is the times these drop outs only occur.

 

 

A VDSL modem, is $120 +tax +shipping.  Various manufacturers. ADSL modem($30) won't work on your Optik service.

Resident

Thank you for the fast replay Nasty!

 

I don't exactly know what both technician have done to figure out the problem, but I am sure they have done several steps. what I know is the last step they technician has done is changing the port from what you call it Dslam, he said he change some cable also, but don't know what it is this cable for !

 

They keep saying that the internet from their end at my place hasn't been disconnected for a while, but I am getting the cutout more than 5 times a day!

 

I am connecting both wire and wireless, the TV obviously wired, and still cutting out.

 

I will try escalate the problem to higher level but really the technician gave me no hope on fixing the issue !

Highlighted
Rockstar

@Sharaf wrote:

They keep saying that the internet from their end at my place hasn't been disconnected for a while, but I am getting the cutout more than 5 times a day!

 


 

I'm going to guess their 'has not disconnected',  means 'not re-synced'.  A re-sync would show easy in the Telus logs. If the line drop out or loss of line speed is short enough to not re-sync, which would be measured in a small seconds, hmmmm.... They'd have to point their line tools at your connection to deeper troubleshoot above just the standard things.

 

For wireless  http://www.majorgeeks.com/files/details/inssider.html  is a free wifi scanning program to look for conflicting wifi channels.  It will be a strain on the computers wifi as it scans the area, so don't use it for long periods. Just for checking channel conflicts.

 

Theres a new Actiontec Gateway , the T1200H. 

 

 

Highlighted
Connector

gonna throw this out there since i just had issue, not quite he same but sometimes different uses have different problems.

I just added optik to my home, i already had internet and added optic with a pvr and 2 wireless boxes. I had constant pixelation and some freezing on my two wireless units. wired pvr was perfect with no issues. Line speeds and everything checked out fine, should not have had troubles. we tried swapping to a wired box on one of the other tv's and even wired it was having issues. Tech figured out form a service bulletin that the problem was an issue with the new t1200h modem. My main pvr was connected by coax cable. It has an issue with coax connection making the ethernet connections have issues. Once we switched it all over to ethernet only, it works fine now. 

Thought i would mention this encase you have this t1200h modem and the dual coax/ethernet connections.