Internet and optik not working

Reply
Highlighted
Resident
I am kinda a dummy when it comes to this stuff but my fiber op and internet are not working and I cannot figure it out.. when I turn on the tv it says optik box is initializing. But it never does. Also my modem says wireless is working and my phone connects to it but it's actually not working.. I've tried unplugging and powering things down but nothing seems to be working ?! Please help!

Accepted Solutions
Highlighted
Most Helpful
Community Power User
Community Power User

Turn off both the PVR and the gateway / modem. After about 5 minutes restart the gateway / modem. After another 5 minutes restart the PVR.

 

Note: your phone can connect wirelessly to the gateway / modem even if the modem is not connected to the Internet.

 

If that does not address the issue, contact Telus Technical Support, as described in the Contact Us section below for further troubleshooting.

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post


All Replies
Highlighted
Most Helpful
Community Power User
Community Power User

Turn off both the PVR and the gateway / modem. After about 5 minutes restart the gateway / modem. After another 5 minutes restart the PVR.

 

Note: your phone can connect wirelessly to the gateway / modem even if the modem is not connected to the Internet.

 

If that does not address the issue, contact Telus Technical Support, as described in the Contact Us section below for further troubleshooting.

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post