IMAP Server Keeps Timing Out And Dropping Account

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Friendly Neighbour

I've been experiencing a very annoying problem the last couple days.

The IMAP server keeps hanging on send/receive, times out and dropping my account. 

The email account(s) login box pops up asking for my username and password.  They are defaulted  with the "Save this password in your password list" selected.  I confirm it and it works....then it times out again, sometimes instantly, sometimes 10-20 minutes later. 

Usernames and passwords are correct.  Everything was working fine until this week.  Stable, no problems.  Now a gong show.

It has been getting worse and worse by the hour.  Happening in 1 minute intervals now.

I have updated and repaired Outlook. 

 

Anyone have a solution to this?

It is driving me nuts.

Highlighted
Community Power User
Community Power User

No solution, but I also experience short bursts of the same, not only for my Telus email account but also gmail and GMX, making me wonder what the issue really might be, as it is not just one account.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Resident

I'm having similar problems. I can receive emails, but I am repeatedly asked for my password. When I enter my password, I get a message that says "account already exists".

Highlighted
Resident

I've been having the same problem all day now, with the added annoyance that it says my password is incorrect. However, I'm still able to send and receive emails.

Highlighted
Resident

Happening to me too, on two of my PC's (using MS Outlook 2013 & 2016) and Android phone (using MS Outlook) when connected to the same Telus e-mail account. It all worked before, but the problem (message popping up) started about 3-4 days ago.

 

I have a G-mail account configured on all of my devices as well, but I never received a message asking for user and password.

Highlighted
Neighbour

Likewise, no solution but a continuing problem moving into second full day. Telus email accounts (X 3) (2 IMAP, 1 POP) experiencing the same issue. Pop up windows coming as frequently as 25 seconds apart. Apple IMAP accounts have no issue...

Highlighted
Community Power User
Community Power User

I haven't see any issues today.......

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Resident

I have been having the same issue for a couple of days - seems to be worse today.  

Highlighted
Friendly Neighbour

So I am not alone.

 

It is really bad today.  Have to shut down Outlook because it is so annoying.  Only checking in every couple hours when I need to send something.

I've been forced to use my iPhone to monitor my emails.

 

I guess the question for Telus is:

Are they aware of this issue and if they are, is anything being done about it?

 

Does Telus monitor these chat forums or do we have to escalate this issue elsewhere?

 

Highlighted
Community Power User
Community Power User

@Buzz wrote:

So I am not alone.

 

Does Telus monitor these chat forums or do we have to escalate this issue elsewhere?

 


Yes, Telus staff do monitor these forums, even if they often don't respond, but you should connect directly if having a problem not able to be resolved by the Neighbours.

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Resident

I am having the same issues. Im on a iMac. Mac mail constantly asking for email password... for about 3 days now.

 

Highlighted
Resident

I am having the same problem on my desktop and my cell.  It's been three or four days now.

Community Manager
Community Manager

We are currently experiencing an issue with our email server. If you're affected, please use the Webmail server while we work on resolving this. 

Highlighted
Neighbour

Thank-you for your post.  Can you give any details about the typical symptoms.  I have been experiencing intermittent spates of password retry messages and then the problem disappears on its own.  It re-appears many times each day.  My difficulties are on desktop units, laptop units, android tablets, and a cellphone (So, Windows 10 & current Android OS's).

 

Is this the type of issue where we could temporarily increase the "server timeout" value to avoid most of the these annoying messages?

 

Any information will likely be helpful.

 

Thank-you

 

Highlighted
Resident

I am having same problems last 2 weeks.  Keeps asking for my password.  I reconfigured to IMAP, just to see.  Same thing.  Went back to POP, and called telus.  They said if it works with Webmail, it's not their problem.  I need to phone MS for my outlook support.   Yeah right . . . . .

 

Still doing it.  I just cancel it every time.  Not good on Telus.  Then don't even seem to care or believe we have a problem.  Nothing changed on my system.  Been fine for years. Same - same.

Highlighted
Friendly Neighbour

CJ-User

I have tried increasing the server time-out length to the maximum (10 min.), but it made no difference. Frankly it made it worse.

I have been searching for a work-around, but because this does not appear to be a MS or Outlook thing, there isn't much information out there to resolve it.

Right now I am averaging about 1 minute between the time-outs.  I have resorted to not using Outlook until Telus figures this out.

I can still receive and send emails as long as I sneak them in between the time-outs.

 

Telus did post in the thread that they are aware of the issue and working to resolve it.

 

Just a waiting game I guess.

 

 

Highlighted
Community Manager
Community Manager

The issue is causing failed password attempts and network timeouts. 
My apologies for the inconvenience. 

Highlighted
Ambassador

Still no ETA on a resolution I guess Robot Mad

 

Task '*******@telus.net - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings.  The server responded: -ERR LOGIN failed'

Highlighted
Advocate

Telus keeps rejecting my login to receive mails. Outlook asks me for my password, error (0x800CCC92). Also my Ipad has similar problems. It used to happen once in awhile  but over the last several days it happens about 1 out of every 5 times I try to retrieve mail. Outgoing mail is no problem so it seems to be the POP3 server.

I waited 1 hour  and 23 minutes (!) on hold to person on the 24/7 assistance number. The fellow who finally answered was pleasant but told me they don't get trained on anything but web mail. He actually  had to searched on google to try and help me. Like I said nice fellow but google searches I can do for myself. Telus needs to fix their POP3 server ASAP. ( and implement a call back service, waiting over an hour on hold is simply abusive to customers)

Highlighted
Community Manager
Community Manager
We’ve posted this issue on our service status page and will post any updates as they become available.
https://forum.telus.com/t5/Service-Status/Interruption-of-TELUS-Email-Services/ta-p/77678
Highlighted
Advocate

Thank you for the update RhoLee.

Highlighted
Neighbour

Thank-you for the update and the acknowledgement that issue exists and is, perhaps, not just "someone else's problem".

 

I will eagerly await further information.

 

 

Highlighted
Resident

this article now says resolved as of 10:45 today.  Thing is, not resolved, I still can't access telus.net email

Highlighted
Friendly Neighbour

Yes I agree the issue is not fully resolved. 

Although a lot better than on the weekend, the server is still timing out (approx. 10 minute intervals) for me today.

 

Maybe this is as good as it gets with Telus.....?

Might be time to start looking elsewhere for services. 

I noticed that my bill arrives on time, seems they can get that right.

Highlighted
Resident

So, is this the reason I've been holding on the phone for 1 hour & 45 minutes?????  Having the same problem & as of 07:30 today, I have NO access whatsoever.

 

 Come on Telus!  This is pathetic.  Used to brag about your good service.   If I sound angry & frustrated it's because I am.  This isn't the first time recently. I feel sorry for your call takers.  Can't imagine the anger that must be coming through to them!!

Highlighted
Connector

They say "RESOLVED" but I am still being asked for login information, not as bad as it was but still very annoying!

Highlighted
Advocate

Unfortunately it is not resolved. the problem persists but now only 1 out of every 20 or so logons. I say this since outlook checks mail every 3 minutes and the requester for password comes up about once an hour now.

RhoLee can you confirm telus knows that have not fixed this yet?

 

Highlighted
Community Power User
Community Power User
@RhoLee was this resolved? As people are still having issues.

Thanks.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Friendly Neighbour

Except your link says that the problem has been resolved! This is incorrect as it has continued for me all day. Latest occurrence in the last hour.

Highlighted
Friendly Neighbour

Just finished a chat(after a two hour wait) Agent seemed unaware of the problem, but offered to reset my password despite also saying i5 would not permanently solve my issue. When I pushed her she did finallly find reference to an ongoing problem, but did not seem to know the nature of the problem or when they expected a solution. Her only solution was again to suggest a password reset which I refused without additional information. Easily the worst support call I have ever experienced (and I have previoulsly always been impressed with a Telus support) Why is it so difficult to admit they made a change and solv3 the problem. Now going into a fifth day!