Home Internet VPN to Shaw not working


This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.


I have TELUS home internet and cannot access through VPN a computer through Shaw. I can take my laptop to neighbors house who has Shaw and it connects with no issues everytime. I have tried changing settings on TELUS router but cannot get it to work either wired or wireless. Whenever I do try to connect through TELUS it drops my entire connection and modem reboots and I have to reconnect. I have tried replacing modem/router it seems that TELUS is blocking VPN traffic to Shaw. Any way to fix this so I can connect would be appreciated. Thank you.

CPU Alum
CPU Alum

Just a thought.... what happens if you try the VPN at a public wifi location?  Perhaps at a restaurant?

Which VPN protocol are you using? I've never had any issues going between Shaw and Telus in either direction with L2TP, L2TP/IPsec, IPsec, PPTP, SSTP, or OpenVPN