Help: Optik 150 & Slow/Laggy T3200M WIFI Problem Galaxy S7

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Connector

Just switched over to Telus from Shaw in the summer. Since day one, the WIFI has been very slow/laggy when using my Samsung Galaxy S7 (also on Telus). I've had a couple of tech guys come out regarding other issues and neither of them had any suggestions on what could be the cause regarding the slow/laggy wifi. They of course do a speed test on their laptops and everything checks out fine. 

 

However, it's very noticeable and easily replicated every time (not intermittent). If I turn off Wi-Fi and use the cell signal, everything goes back to normal operation. Turn wifi back on, it slows right back down. For example, it will take up to 10-15 seconds for some basic websites to load or a long time for various app data to load. No difference between 2.4 and 5G. I have tried changing the channels to see if it's interference but it had no effect.

 

The crazy part is that if I do a speed test on my Galaxy S7 using the Speedtest.net app, I get full speeds of approx. 80mb/s on 2.4G and 168 mb/s on 5G! Even the second tech guy that came out said he'd never seen anything like that before. But he confirmed there was definitely something going on. His only suggestion was to change the IP address on the modem which I did and it didn't make a difference.

 

On a side note, I have another Telus wifi modem model WEB6000Q upstairs in my bedroom. Same slow/laggy issue as the T3200M when connected. I've gone to my parents house who's on Optik 50 and connected to their wifi, same slow issue as mine. Have connected to my neighbors wifi who is also on the exact same setup as me, Optik 150, and same issue as mine.  

 

After searching a few posts on here and learning about Bridge Mode I decided to try something else. I took my old Asus RT-N56U wireless modem and plugged it in. Got it connected to the T3200M and connected to the internet.

 

Sign on to the Asus wifi and BOOM, everything is fast and working as it should be! Websites and apps load fast and are snappy with little or no lag.

 

Therefore, all I basically did was confirm that it's a general Telus Fiber Optik wifi issue with my S7 phone specifically. I've asked around if others have noticed slow wifi on their iphones and none have really noticed... 

 

However, I have no idea on what might be the cause and/or how to fix it if that is even possible?

 

Any suggestions...

 


Accepted Solutions
Highlighted
Most Helpful
Resident
I just fixed this exact issue for my sister in law....the issue is that Telus uses IPv6 and Samsung does not support that protocol efficiently yet...to fix the issue follow these steps to disable IPv6 and revert back to IPv4

Open up a Web browser on a laptop or PC on the network.

On the sticker on your router should be an IP Adress looking like (eg. 192.168.1.254)
Type that IP into the Web browser and a Telus Login Page should appear.

On that same sticker there should be a Login Username and Password.
By default I think it's

Usernsme: admin
Password: telus

Once logged in there will be several icons at the top. Select "Advanced Setup"

Once in this screen on the left side you should see a sub menu.

Select IPv6 Settings I think it was called.

In that page select Disable IPv6 then click the green Apply button at the bottom of the page and wait for the router to save the settings...

There will be a warning after selecting apply you will need to hit OK too...

Once this is saved test your device wireless


Warning: if you are not comfortable doing this please have a professional assist I will not be held responsible for people not following instructions lol.

After this was done issue was instantly resolved....give it a shot

View solution in original post


All Replies
Highlighted
Resident

Wow, I have been searching Hi and Low for a solution. Seems like only my telus Wifi is the issue. Everywhere else is fine. And only my S7, every other device in my house is also fine. Same thing speed tests are A-OK but normal browsing I mind as well be back on the farm with my dial up service. Service tech was just out yesterday and replaced the Router for me to a newer one with the dual 2.4 / 5G and no improvement, even when I am the only one on the network. Thinking of putting my iPhone 5 back in service. this will be the last Samsung I own. Interesting your old router fixed the issue, I might see if I can go get my own but don't want to invest any money if it will not improve the problem. Hopefully someone else replies to this with some solutions!

Highlighted
Community Power User
Community Power User

There are many complaints on samsung radios on forums about poor wifi with the S7. It's not just isolated to Telus service.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Connector

I just picked up a Nighthawk AC1900 to replace the T3200M. Seems to have done the trick for me.

 

The other option is to use bridge mode on port 1 and hook up a different wifi router. I tested that with my old Asus wifi router and I noticed a huge increase in speed. But it wasn't powerful enough to cover my entire house which is why I got the R7000!

Highlighted
Most Helpful
Resident
I just fixed this exact issue for my sister in law....the issue is that Telus uses IPv6 and Samsung does not support that protocol efficiently yet...to fix the issue follow these steps to disable IPv6 and revert back to IPv4

Open up a Web browser on a laptop or PC on the network.

On the sticker on your router should be an IP Adress looking like (eg. 192.168.1.254)
Type that IP into the Web browser and a Telus Login Page should appear.

On that same sticker there should be a Login Username and Password.
By default I think it's

Usernsme: admin
Password: telus

Once logged in there will be several icons at the top. Select "Advanced Setup"

Once in this screen on the left side you should see a sub menu.

Select IPv6 Settings I think it was called.

In that page select Disable IPv6 then click the green Apply button at the bottom of the page and wait for the router to save the settings...

There will be a warning after selecting apply you will need to hit OK too...

Once this is saved test your device wireless


Warning: if you are not comfortable doing this please have a professional assist I will not be held responsible for people not following instructions lol.

After this was done issue was instantly resolved....give it a shot

View solution in original post

Highlighted
Community Power User
Community Power User

@Grimreaperz

Interesting discovery! Thanks for sharing.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Resident
@NFtoBC Anytime....we were looking high and low for fixed nothing worked....Telus mobility girl told her to do this when she went in...She stated she went through 3 techs before 1 tried this....so figured what the heck and did it for her....as soon as the setting saved Instagram went for loading in 24-30 second to loading instantly...definitely worth a shot!
Highlighted
Connector

Thanks a lot for this information!

Highlighted
Resident

Hello, I tried this solution, but it did not work for us with slow website page loading. I did however find a solution that worked for us.

 

Here is the post title: 

Fix for slow wifi website page loading times for smartphones

 

and what I did to get fast page loading times with our Wi-Fi connection when using our Samsung Smartphones.

 

Our home has had slow Wi-Fi for our smartphones it seems forever. Web page loading speeds on our phones are at least 10 times slower than our laptops. I read on the forum that it may be because our modem/router was setup with IPv6 enabled, which can possibly cause issues with Samsung phones. I tried as explained, to turn off the IPv6 option and use only IPv4 on our Telus Modem/Router. This made no difference in website page loading speed for our cellphones.

 

So I did some looking at the Advanced options on our modem/router to see if there was a setting that could improve Wi-Fi connection speeds for our cellphones. I found the solution for our issue and hope this helps others with slow Wi-Fi website page loading times on their cellphones or tablets.

 

This for advanced users who are comfortable with modifying modem/router settings. If you are not comfortable with changing settings on your modem/router, contact someone who is, or check other forum posts for information on how to do this.

Open your routers settings page in a browser.

Logon

Select Wireless Setup

Advanced Settings

On the right side of this page we have several selections that can be modified. There are two types of Aggregation that can be enabled, MSDU and MPDU.

Turn on MSDU and turn off MPDU, only one option can be selected at a time on our modem/router.

Press the apply button for changes to take effect.

Close window (Tab) and enjoy fast page loading on you cellphone finally.

 

According to Wikipedia aggregation settings change how data packets are sent via Wi-Fi and MSDU Aggregation is much more efficient than MPDU Aggregation. This seems to be true with our Samsung cellphones.

 

This change has sped up our Wi-Fi download speeds on our cellphones from anywhere from 10X - 20X faster. Now our cellphones load pages as fast as our laptop connections, and I believe our laptops even load pages faster.