Error prevents me from posting to TELUS Neighbourhood powered by Lithium

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Connector

When I write out my problem I get the error

Sorry, unable to complete the action you requested.

 

Screenshot 2017-11-25 13.38.59.png

 

I wonder if there are some illegal characters in my post.


Accepted Solutions
Highlighted
Most Helpful
Connector

The only email with "TELUS Neighbourhood" is the original welcome email that says "Thank you for joining TELUS Neighbourhood".

 

BTW, when I removed the URL for the router's admin page, the error went away. I was able to post my question here.  Thanks for you help.

View solution in original post


All Replies
Highlighted
Community Power User
Community Power User

@edmiidz wrote:

I wonder if there are some illegal characters in my post.


Likely, since you obviously were able to post this. I have had times when cutting & pasting things from other locations there is HTML code in the underlying text which generates an error, easily correctable by hitting 'Post' a second time.

 

It may be the link to your router or the code you included. What happens if you remove either?  You can edit posts to add more information by using the caret at the upper right of the post itself.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Community Power User
Community Power User

In answer to the question in your image, a number of folks have found difficulties with the T3200M and network connectivity particularly between wireless devices and other wireless and wired devices on the network. The solution a number of have chosen is to purchase an inexpensive router of our choosing, and place our home network on the internal router, while leaving Telus TV devices connected to the T3200M. This cured the lack of connectivity I, and others experienced.  

 

Search on T3200M for other posts on this topic.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Advocate

If you're on VDSL (not fibre) and have problems with the T3200M even with your own router you can purchase your own VDSL2 modem and run your own router and the T3200M (for TV) behind a switch. The Actiontec T2200M is an inexpensive bridge-only modem that can be find online. Supports bonded lines too. If I wasn't on fibre. I would've upgraded to it by now (was having issues with V2000H in my own router months ago)

Highlighted
Connector

Thanks for the reply. I was wondering why I never heard back from this thread despite checking "Automatically subscribe me to topics or reviews I participate in" in the preferences.

I even searched for your username in case it went to spam, but nothing:
https://mail.google.com/mail/u/0/#search/NFtoBC

I'll try removing some code to see what is causing the error.

Highlighted
Community Power User
Community Power User

Mail should not have my identifier on it - the sender is "Telus Neighbourhood"

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Most Helpful
Connector

The only email with "TELUS Neighbourhood" is the original welcome email that says "Thank you for joining TELUS Neighbourhood".

 

BTW, when I removed the URL for the router's admin page, the error went away. I was able to post my question here.  Thanks for you help.

View solution in original post