cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynamic DNS options on the ActionTec V1000H

iharder
Neighbour

I had problems getting dynamic DNS to work on the V1000H, but found the thread recommending resetting to factory defaults, and that resolved the ability to make the settings stay.

 

Now I would like it to actually work. There are two options: dyndns.com and no-ip.com. The former no longer allows free acounts, so I've gone with no-ip.com. I set up an account there, and configured everything to access it. I've ensured that the configuration information is correct in the router (username, password, DNS host name), and it looks like it works.

 

If I look into the system log, I can see two entries that regularly occur. This makes me think that it is not actually working...

 

2014/11/11T09:34:40 (GMT-08:00)noip2[4454]Read from dynupdate.no-ip.com failed (Connection reset by peer)
2014/11/11T09:34:40 (GMT-08:00)noip2[4454]Can't get our visible IP address from ip1.dynupdate.no-ip.com

 

Does anyone know how to get any free ddns to work from this router?

 

Thanks.

5 REPLIES 5

iharder
Neighbour

No responses... I would have thought this would have come up a few times before.

 

Here's what I did... I downloaded the no-ip client software, and installed it on a server I'm running behind the router. I've got it set up to run as a service. I then disabled the ActionTec configuration as it's useless.

 

 

nasty
Rockstar

In the grand scheme of things, slight imperfections in the manufacturing of the Actiontec V1000H results in slight bugs popping up that can vary between units. Some units will operate first time as per specifications, others will need the 'reset' button being pushed on the back to restore full functionality, as part of configuring.

 

 

Call into support and ask for a new T1200H. Use 'port1 bridge mode'. Plug in your own personal router that has a DDNS capability(stock, DD-wrt, OpenWRT).  Router will be issued its very own IP address.

The other LAN ports will be used for Optik TV, if you have it.

 

 

 

 

Thanks nasty,

 

I didn't realize that a T1200H was available. I will call support as you suggested. Also, I have a dd-wrt router behind the V1000H, and it didn't occur to me to have it configured for ddns functionality. I just did that and it seems to work! A better solution than having it running on the server.

 

Much appreciated.

 

 

 

rayrayjj
Rockstar
I got the t1200 and the wcb3000 WiFi extender and love them both,I get 5ghz and love it,but Netflix uses 2.4ghz so I can hook up my WiFi in 5g and or 2.4g,don't no how but it does,my Netflix will not run on the 5g..

Nighthawk
Community Power User
Community Power User

Netflix doesn't use a specific frequency. It's streaming video, not hardware. You may just have hardware that has issues or you're watching Netflix on a device that only supports 2.4GHz. Netflix will run fine on 5GHz.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂