cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Directly connecting game consoles to internet

iPronald
Helpful Neighbour

is there anyway i can do this without the consoles having to go through the router and then to the internet because i'm trying to achieve nat type 1 for both my PS4 and my Xbox One and the only way I can do that is to have both the devices connected directly to the internet

 

I've tried DMZ and port forwarding all the necessary ports and it still will not switch it to nat type 1

 

would buying a WAN switch work?

 

1 ACCEPTED SOLUTION

Another thing that might be happening, although I don't have an Actiontec so this is just a guess, the Actiontec might be pulling 2 IPs for itself. Can you try a different router? Even an old crappy one would work, connect your own router and your computer to the dlink switch and see what happens. If they both get an IP then bitch at Telus because the Actiontec should only be pulling 1 IP. If it still doesn't work you will have to call in the AM and get someone who knows what their talking about to give you another IP.

View solution in original post

17 REPLIES 17

Kolby_G
Ambassador

@iPronald wrote:

is there anyway i can do this without the consoles having to go through the router and then to the internet because i'm trying to achieve nat type 1 for both my PS4 and my Xbox One and the only way I can do that is to have both the devices connected directly to the internet

 

I've tried DMZ and port forwarding all the necessary ports and it still will not switch it to nat type 1

 

would buying a WAN switch work?

 


Technically, it should work, Telus gives two IPs, you could use one for your console and one for your router. I definitely would never recommend this configuration though. Any decent router should have no problem letting a game console through. It "should" work through UPnP without you doing anything, but port forwarding will always work. Care to post your port forwarding config? Its possible you missed something as there is no reason why it wouldn't work.

 

Are you on copper or fiber? What router? Bridged?

iPronald
Helpful Neighbour
3074/3074UDP192.168.1.713074/3074ModifyRemove
4658/4658TCP or UDP192.168.1.714658/4658ModifyRemove
4659/4659TCP or UDP192.168.1.714659/4659ModifyRemove
9308/9308UDP192.168.1.719308/9308ModifyRemove
80/80TCP192.168.1.7180/80ModifyRemove
80/80UDP192.168.1.7180/80ModifyRemove
443/443TCP192.168.1.71443/443ModifyRemove
443/443UDP192.168.1.71443/443ModifyRemove
465/465TCP192.168.1.71465/465ModifyRemove
465/465UDP192.168.1.71465/465ModifyRemove
983/983TCP192.168.1.71983/983ModifyRemove
983/983UDP192.168.1.71983/983ModifyRemove
3478/3480TCP192.168.1.713478/3480ModifyRemove
3478/3480UDP192.168.1.713478/3480ModifyRemove
3658/3658TCP192.168.1.713658/3658ModifyRemove
3658/3658UDP192.168.1.713658/3658ModifyRemove
5223/5233TCP192.168.1.715223/5223ModifyRemove
5223/5223UDP192.168.1.715223/5223ModifyRemove
6000/7000TCP192.168.1.716000/7000ModifyRemove
6000/7000UDP192.168.1.716000/7000ModifyRemove
9293/9293TCP192.168.1.719293/9293ModifyRemove
9293/9293UDP192.168.1.719293/9293ModifyRemove
10070/10080TCP192.168.1.7110070/10080ModifyRemove
10070/10080UDP192.168.1.7110070/10080ModifyRemove
38364/38364UDP192.168.1.6738364/38364ModifyRemove
38364/38364TCP192.168.1.6738364/38364ModifyRemove
54551/54551UDP192.168.1.7054551/54551ModifyRemove
54551/54551TCP192.168.1.7054551/54551ModifyRemove
51233/51233UDP192.168.1.7051233/51233

 

 

I'm on fiber 150/150

Actiontec T3200M

Not bridged as I am not using a 3rd party router

iPronald
Helpful Neighbour

I've double checked with a telus representative via screen share and he said there is nothing further he can do

 

What i'm trying to do is directly connect my devices to the internet instead of it having to pass through a router/modem but every time I try to connect it to the fiber box no internet signal passes back through to the consoles

 

my nat type still remains at nat type 2

 

i had no problem before when I was on telus 50/10 because the wan port was free but now that it is taken up by the fiber connection there is no other wan port I can plug it into

On the Alcatel (white box where the fiber connects) only port 1 is activated. In order to obtain 2 IP addresses you need to switch the port. Pickup a cheap gigabit switch and connect it to port 1, wan on the Actiontec, and your game console. Note that this will isolate your console from the rest of the network, your computer wont be able to see it.

iPronald
Helpful Neighbour

I Just tried that right now, it offers internet signal to the router but it wont give my console any form of internet connection whatsoever 

So you have a switch (not a router) connected to port 1 on the Alcatel? The console and Actiontec WAN are also connected to the switch? Try restarting the Alcatel, because that should work.

 

I'm actually not sure if you have to call in to activate the 2nd IP from Telus, someone else might know the answer to that one, its been over a year so i cant remember if I did or not.

iPronald
Helpful Neighbour

Yeah i have a dlink switch hooked up to it right now and it gives internet to the modem/router just fine but not to the PS4/XBOX ONE. I've called telus + tech support and none can help me out

Try restarting everything in the chain and power it up in this order Alcatel > 5min wait > switch > 1 min wait > router and Xbox. If that doesn't work I have no idea, I've never had an issue pulling multiple IPs from the Alcatel. Try using a comptuer instead of the console just for testing, run ipconfig /release then ipconfig /renew and see if it grabs an external IP. If it does then its possible that the consoles wont pull IPs if they aren't in the private range. If it doesn't then its Telus's fault and they need to activate a 2nd IP on your line.

iPronald
Helpful Neighbour

I just reset everything in that order and even plugged in my PC and it still refusing to give me internet through the switch, im on the phone as well with tech support and they are telling me that I cant have a second IP address and im only allowed to have one for my router and thats it

Well that tech is an idiot, you can have 2 IPs, I have since I switched to Telus in early 2015. Try calling tomorrow during business hours, maybe they will have more competent people working.

 

I still don't know for sure if you actually have to call in to get the 2nd one activated or not, but you have tried everything else, what you have done should be working fine, so that would be my guess.

Another thing that might be happening, although I don't have an Actiontec so this is just a guess, the Actiontec might be pulling 2 IPs for itself. Can you try a different router? Even an old crappy one would work, connect your own router and your computer to the dlink switch and see what happens. If they both get an IP then bitch at Telus because the Actiontec should only be pulling 1 IP. If it still doesn't work you will have to call in the AM and get someone who knows what their talking about to give you another IP.

View solution in original post

iPronald
Helpful Neighbour

just another question am I only allowed 2 IP's or can I have more?

AFAIK 2 IPs is the max on home plans, on business you can have more.

iPronald
Helpful Neighbour

I figured out what the problem was and that was because I had a switch connected to another switch that was pulling more than 1 IP address

Switches shouldn't pull IPs at all, unless they're managed switches, but I highly doubt you have one of those 😛

iPronald
Helpful Neighbour

Thank you soo much man how do i give you kudos on this thing is it just the like?

No problem 🙂

 

Glad you got it working but I would consider this a temp fix, there is no reason why the XBONE and PS4 wouldn't work behind a router, its probably a setting somewhere on the Actiontec that's preventing it, but I don't use any consoles or any Actiontec routers so I wouldn't know where to start with that. There is probably someone else on this forum that can respond with instructions for you to get it working, because its probably a pretty common setup.