Connection to Actiontec T3200M dropping

Highlighted
Neighbour

Connection to Actiontec T3200M dropping

Hello everyone,

 

I had Optik TV and Fibre installed two weeks ago, and I got the Actiontec T3200M modem. My problem is that the connection to the modem keeps dropping. When I try to connect to 192.168.1.254 via browser it just says "Waiting for 192.168.1.254". I can ping the router and when I scan open services, both http and https are open. Optik TV, wifi, and home network all work fine.  When I (hard) reset the Actiontec I can connect to it for awhile, but then again becomes inaccessible and I  have to manually reboot it.

 

Any idea what's causing this and how to fix it?

 

Thank you!

6 REPLIES 6
Highlighted
Neighbour

Connection to Actiontec T3200M dropping

Hello everyone,

 

I had Optik TV and Fibre installed two weeks ago, and I got the Actiontec T3200M modem. My problem is that the connection to the modem keeps dropping. When I try to connect to 192.168.1.254 via browser it just says "Waiting for 192.168.1.254". I can ping the router and when I scan open services, both http and https are open. Optik TV, wifi, and home network all work fine.  When I (hard) reset the Actiontec I can connect to it for awhile, but then again becomes inaccessible and I  have to manually reboot it.

 

Any idea what's causing this and how to fix it?

 

Thank you!

Community Power User

Re: Connection to Actiontec T3200M dropping

Which browser are you using?

NFtoBC
If you find a post useful, please give the author a "Like"
Neighbour

Re: Connection to Actiontec T3200M dropping

It makes no difference. Firefox, Edge, Chrome, from wired or wireless devices, it is the same. I am wondering whether the router has issues.

Community Power User

Re: Connection to Actiontec T3200M dropping

Based on your description, I would tend to agree. If on Fibre, you can try your own modem if you have one and see what happens, but a call to TELUS is also in order!
NFtoBC
If you find a post useful, please give the author a "Like"
Neighbour

Re: Connection to Actiontec T3200M dropping

Thank you, NFtoBC, I will  do that.

 

Another think I noticed, is that the connection seems to drop at the renew lease time, so basically every hour. I am not sure this is normal, but I noticed that the modem pulls out a different IP (Modem IP Address) every time it renews the lease. Is that normal?

Community Power User

Re: Connection to Actiontec T3200M dropping

I am currently seeing lease times of 10 minutes, which is unusually short historically, wherein formerly lease times were on the order of 1 day. In the short time I have checked, the lease renewed with the same IP address, but I'll follow up later and see if it changes.

 

EDIT: This morning I am seeing longer lease times (at least 3 4 hours) and have the same assigned IP address as yesterday.

 

 

NFtoBC
If you find a post useful, please give the author a "Like"
Coach

Re: Connection to Actiontec T3200M dropping

When Telus first put in the 3200 modem,the wi-fi worked fine.

The last couple of weeks it is terrible,so now have one computer plugged directly into the modem.

Tough working on spreadsheets with poor wi-fi signal.