Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot set up dynamic DNS in Actiontec v1000H / Wake on WAN


Hi all,


I want to set up Wake on WAN for my NAS which is located behind my Actiontec V1000H.


So far, the following works:

  • Wake on LAN of the NAS using another devices

There are two things I can not get to work. 



It seems as I can not add a Dynamic DNS provider. When I go to Advanced Setup -> Dynamic DNS and then add the provider, after clicking apply, the page will reload but nothing else happens. It still looks like this after the reload:




I checked the entered data, and I'm absolutely sure it is correct but it still doesn't like it...Anyone has an idea what's causing this?



I enabled port forwarding in my router for specific ports to access the NAS. As far as I understand, the Router needs to sendthe Wake on LAN package he receives from WAN at a specific port (let's assume it is 51515) to the broadcast adress, which should be (assuming the subnet mask is

I tried this kind of settings and even logged the communication with Wireshark, but there is no Wake on LAN package appearing...

I spend the last 5 hours on looking for information on the internet but this wasn't very helpful...


Any help is much appreciated!



Forgot to mention: Firmware version of the router is 31.121L.13



Community Power User
Community Power User

Telus has the Actiontec locked up tight. As far as I know this feature is included in the list of ones you can't change.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂


DDNS works for me. So does port forwarding. I'm on the same firmware version as you.



Your DDNS settings are not being saved properly. I suspect your port forwarding issue is also related to the fact that your settings aren't being saved properly.


Try in this order:

1) Saving with a different browser. I've used IE 11 and IE 10 and both always work for me.

2) Factory reset the Actiontec. Screen capture all your settings first since TELUS has disabled the "save configuration" functionality (really annoying!).


Does your NAS have a static IP assigned by the Actiontec? Port forwarding needs a static IP.


BTW @HollaBee, I commend you on doing a good job of describing your problem. It makes it so much easier to help when we don't have to play 20 questions first. The average poster would typically post "DDNS doesn't work" and expect the magic answer.

I can't set the Dynamic DNS either (.13 firmware). Same symptom: I enter the values, click Apply, it says wait for a moment, and then clears the fields and reverts to Disabled. Same with IE, Firefox or Chrome. Same after restart. Same with dyndns and no-ip. No error message in the log.


According to another thread over on about this, 3 out of 4 people there also had the same problem. I don't think it's disabled, but it does seem to be broken for most people. If nobody can figure out the magic solution to why it works for some people, then we might have to wait for the .14 firmware release to fix it.


As for having your NAS wake on WAN, that seldom works in my experience. But the average NAS uses very little power, especially if the drives sleep or go into low-power mode (mine drops from 14 watts to 12 when it's idle for a while). Just leave it on.

Hi again,


thank you very much for your ideas.


I tried IE8 (yeah, I found it on of my laptops!), IE10 and IE11 as well as Firefox, Chrome and even Safari - same result as Doug1Ames1, unfortunately.


After that, I reset the router to factory settings and tried changing it again with Firefox. And it worked! 

So now I have the DDNS settings in and activated. Tested them out and I can access now from the outside using my DDNS Url.


Regarding your second question:

NAS has been set up to a static IP adress. Accessing it using this adress works fine, as well as waking it up via WoL.

The only thing that might not be working properly now might be the Port Forwarding functionality.  I'm not sure if it works if I forward the UDP WoL Magic Package to the Broadcast adress...I will work on that and see, if I can manage to get it up and running.


@Doug1Ames1: Yes, you are right. The power consumption of my NAS is between 6W and 13W. The reason why I want to have it working is simple: I'm travelling quite often, also into different time zones and sometimes for a couple of weeks. I do not want to leave the NAS on for several weeks without the need to access it (as I'm not continously working on it, I do need data only occasionally). Based on the timezone difference of several hours, I cannot just power it up and down to a specific schedule.

Well, if I cannot get it WoL to work, I think I'll have to keep it up and running 24/7. But before that, I want to try out whatever I can 🙂 and I like to play around with it (maybe that's the main reason)




@HollaBee wrote:

After that, I reset the router to factory settings and tried changing it again with Firefox. And it worked!



Yes, that worked for me too. I tried changing back the few things I changed from the original factory default settings to see if I could find the key (e.g., Wireless disabled, DHCP reservation -> DMZ for my own router), but no luck. So in the end I had to Factory Reset the Actiontec and re-do all the settings from scratch, beginning with the Dynamic DNS.


It seems that the problem is a bug in the firmware, but it is possible to bypass it if you reset to factory settings and then re-do your custom settings beginning with DDNS

I suspect the factory reset is required to clear out any configuration glitches from the firmware upgrade process. The format of settings may change with newer firmware and old settings just mess it up. The factory reset gets the configuration in the format that matches the firmware version.

But my Actiontec V1000H was installed new from Telus last week with the .13 firmware already on it. You think they didn't do a factory reset? If that's a problem, somebody should tell Telus that they need to do a factory reset on all the new units they install.

When TELUS installed my router they did a firmware upgrade at the same time. It's not unusual to have routers in inventory that are on the old firmware version.

That could well be, and while I'd prefer them to do any necessary firmware update on their own time before they arrive to do an installation, I can understand why that might be difficult.


Nevertheless, their installation procedure would appear to be deficient if a firmware update leaves the Actiontec in a partly-functional state, and they're missing the necessary Factory Reset step after doing the update.

By the way, don't bother going to any trouble to set up Dynamic DNS on the Actiontec. It doesn't seem to work even when you do get it set up, at least not with no-ip.

Correction: I think it does work, and the problem I had was that no-ip silently terminated my subdomain name without sending me a renewal reminder.

Thanks for your help.  I had the same problem.  Reset to factory defaults and set DDNS first.  Works. 




BTW, I have Actiontec with same firmware and was using


Community Power User
Community Power User
The function is Wake on LAN, not Wake on WAN! 😉
If you find a post useful, please give the author a "Kudo"

Well, it is kind of both:


Wake on LAN when used from the same LAN.

Wake on WAN when used from WAN. (obivously)


The core idea is to trigger router to forward a WoL telegram which has been sent from the WAN.


And as I said in a previous post: WoL itself is working fine, just from the outside I cannot get it working so far...

Just Moved In

Had the same issue, couldn't set the DDNS.

This worked for me.

-Get the serial number from the back of the unit.

-Record your other settings.

-Factory default the unit.


Step 1: Using the computer you connected to the wireless gateway, open your Internet

browser (Example: Internet Explorer) (CHROME WORKED) and enter

Step 2: Enter in username and password and click OK

Username: admin

Password: telus

Then it will bring up a password setup page.

-Enter the serial number and new password.


-Go and set up the DDNS as needed and save.  It worked...

-Check other setting...