Actiontec T3200M in bridge mode with ASUS RT-AC86U


This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.


Hey Dean, i have the EXACT setup as you:


1. Bridged T3200M Actiontec

2. Connected bridged port (port1) from T3200M to my 3rd party router (mesh wifi) TP-Link Deco M5 base unit

3. Connected TP-Link to 15 port switch with ALL computers, laptops, media server, 3 Roku boxes & 2 other Deco 5 units attached to this switch


4. Ports 2/3/4 connect to my 3 IPTVs


EVERYTHING works great... except...


My BIG PROBLEM is that each TV has a Roku Streaming box that I stream from my media server:

a. the odd thing is I can still stream movies - but in greatly reduced resolution!!


First off, any idea WHY it works?? It seems like they are on separate networks and this shouldnt work. Why its reduced resolution?  But more importantly, how can I make this a better solution?


My gut says either I need to do some special setup on my T3200M ... OR ... somehow leverage the multicast capability on my Deco M5. Thoughts?






Check the wired connections on each side if your switch is managed. See if they are connecting at correct speeds and duplex.  Do not force them to connect at higher speeds and duplex unless you can force both sides.  This sounds to me like a duplexing issue, where the one side sees the connection at 1000/full and the other side sees it as 1000/half duplex.  This will let *some* packets through, but you will see crappy throughput, which will manifest as poor streaming resolution.


It only takes one bad connection, possibly at the media server to cause all this, so you'll have to check each connection one by one.  Networking issues like this are hard to troubleshoot. Sometimes a simple cable swap works to get it to negotiate correctly, sometimes a driver update, etc.  Start checking switch logs for errors, etc.  You want to see zero FCS errors, retransmits, etc on each port.


I recently got a new router ASUS RT-AC86U and has enabled port 1 bridge on the T3200M. However, after enabling that the LAN1-4 ports on the T3200M do not work anymore and it is the WAN port that has Internet, is this normal?


Right now I have WAN to WAN connection from the T3200M to the ASUS router but it feels like the T3200M is not properly bridged. Because it feels like I can have this setup with/without enabling the port 1 bridge in the T3200M.


I also can access the T3200M login page without hardwiring LAN1.



Community Power User
Community Power User

You need to have the ethernet cable from Port 1 on the T3200 to the WAN port on your router. If you read the settings closely you'll see it's to bridge port one specifically. Do not plug anything into WAN on the T3200, aside from an incoming connection from a fiber optic ONT if you have fiber. Once you fix the cables, the other LAN ports should work again.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy

If I had the cable from the Port1 on the T3200 to the WAN on my router then I wouldn't have any internet, that's why I decided to try the WAN port on the T3200. And this is with port1 bridge enabled.


This is the confusing part for me

Community Power User
Community Power User

The WAN port is an input port; you should not be seeing internet through it.

Should be: phone cable to T3200M; LAN 1 to Asus WN; Asus LAN 1-4 to devices.

T3200M LAN 2-4 should still work.


It may be time to reset your T3200M to factory settings and start afresh.



If you find a post useful, please give the author a "Like"

After a couple of resets I got it working the way it should be, right now I'm connected T3200M LAN1 to ASUS WAN.


Thanks for all the help and feedbacks.


Hi All

I have the same Actiontec T3200M and ASUS RT-AC86U.


As another used pointed out my setup was previously T3200M WAN to wireless router WAN, with various LAN devices plugged in to either. I was able to access my NAS from outside my home wifi network. My NAS is used primarily to store files so I can access them remotely (Synology Cloudstation) so being local-only is useless.


Now I have T3200M Bridged Port 1 to ASUS RT-AC86U WAN.

My NAS cannot connect to the greater internet as it gives me a double-router error. Tried tracert and the first two hops are 192.XXX.XXX.XXX and 10.139.XXX.XXX


Tried resetting everything. No help.


Why would I be getting double-NAT if the T3200M is bridged?


Ok but doesn't that cause a double may situation?