Actiontec T3200M Modem and Dlink DCS-5030L camera

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Rod49
Neighbour

I spent about 10 hours trying to connect my 2nd Dlink DCS-5030L web camera.  My 1st camera which I install 2 days before trying to add the 2nd camera took 10 minutes.  This is what I think caused the problem, Dlink cameras only work on the 2.4 Mbps and the T3200M Modem kept trying to use the 5 Mbps band.  After about 2 hours on the phone with the Dlink Technician he had me copy the configuration file from the working camera to the problem camera and after another attempt at connecting the camera using the WSP buttons it connected and has been working for 16 hours.  I think there should be a way of forcing the modem to use the right band.  Maybe there is but it's not very intuitive as both bands have the same name.  It seems like the modem manufacturer made a smarter modem but not all connecting devices have kept up with the new technology.

Most Helpful
Community Power User
Community Power User

The T3200M has a feature called Band Steering. It basically will switch from 5GHz to 2.4GHz and back depending on device and which one offers better signal strength to it. I'd recommend disabling that feature in the wireless settings on the modem. That will give you two separate networks. One 2.4GHz and one 5GHz.

 

bandsteering.jpg


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Community Power User
Community Power User

@Rod49 wrote:

... the Dlink Technician he had me copy the configuration file from the working camera to the problem camera 


Thanks for sharing your solution. There are lots of quirks connecting devices to the 'net, and as ever more devices are placed into use, the number of problems seems to increase!

NFtoBC
If you find a post useful, please give the author a "Like"