Get Rid of OptikTV Green Screen

Ambassador

The latest update to OptikTV seems to have introduced a "feature" of leaving the STB sending a signal all the time, even when "off".  This is not a feature but rather an extreme annoyance.  Many display devices respond to an active signal and choose between active signals on HDMI etc - and so when I want my Optik box OFF I want it OFF please and thanks.  Furthermore the "feature" of reverting to the green screen (stand by I presume) after what appears to be 4 hours is beyond annoying.  Lately I have been watching the same channel (doesn't matter which channel) for a while and then boing I get a green screen telling me to press OK to watch TV.  Well duh that's what I was doing - watching TV.  I suggest that a much better feature would be to introduce settings for the user to be able to control the box going to sleep, waking up, etc.

Status: Closed
Comments
Just Moved In

@Scotowhy you just don't revert back the software to the pre-2017 era, since it seems to annoy a lot of people with no real benefit?

 

If you're worried about people that may like the screensaver, why don't you just an add option like "power off behaviour: power off / screensaver" so whoever wants the standard behaviour gets it?

 

It is so annoying. Countless times I'm watching a film, fall sleep, the film ends, the PVR "turns off", and I find out in the morning that my TV spent the whole night showing the (pointless) "Press OK to watch TV"  screensaver, instead of turning off (as it used to do with the old  software). What a big waste of energy and TV service life!

Community Power User
Community Power User

You can call in and get the time out time increased.. Believe 24 hours was the max last time I called in years ago..

 

Most newer TVs do have auto shutoff even when a screensaver is displayed..

Just Moved In

@jrueger wrote:

You can call in and get the time out time increased (...)


No. This discussion has nothing to do with the time out.

 

The problem here is that when you press the "off" button in your remote (or the unit times out after you sleep), instead of turning off and stopping the signal going through the HDMI port (which effectively makes the TV time out and turn off itself), the PVR starts a screensaver (the dreaded "green screen").

 

That changed around 2017. Before that, there was no screensaver, and when you turned off the unit, the PVR would shutdown the his output signal, and TVs shut off shortly.

Community Power User
Community Power User

That green screen was there long before 2017. It is not a new feature.

Just Moved In

That was not how my PVR behaved  when I signed up for Optik on May 2016

 

At that time, after the PVR was turned off, either via the remote, by pressing the green button on its front, or when it timed out, the HDMI signal shut off, and the TV shut off shortly thereafter.

 

At some point in 2017 there was an over-the-air update, and since then the PVR is always streaming on its HDMI output -- either the regular TV streaming when it is "on", or the screensaver when it is "off".

 

You can see a few people complaining about that around 2017:

Perhaps those people (like me) bought the PVR from somewhere else other than Telus (I bought mine on London Drugs), and it had a stock firmware that got updated a year later? That's a possibility. That doesn't change the fact that it is an annoyance that wastes customer resources, though, and just having an option to restore the old behaviour would be great.

Just Moved In

Any updates on this matter?