Anyone experience an on-going outgoing mail server problem with "other" email addresses?

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

CieL
Resident

This is a new work email account that I want to push to my ios iphone 4. It worked during account testing, then the error message "Outgoing Server Not Regonized" displayed and the emails are stuck in the outgoing mailbox .

I spoke with one technician on the live chat who had no clue. I called back the next day and spoke with a tech who had more experience and had me change the port.  It worked for about 24 hours and then the previous error message occurred again.

If anyone has had this problem or knows how to fix it could please comment. -Thanks

Most Helpful
CritterHunter
Connector

Hi CieL,

 

What is the type of your email account ?  POP, IMAP or Exchange ?

 

Are you having trouble sending email only over WIFI , or only over 3G ? If yes, read away.

 

If it's POP or IMAP the outgoing server you have to use is smtp.telus.net, when connected to 3G,4G or LTE.  Port can be either 25 or 587 with no username and password and no SSL.  When the phone is connected to WIFI the outgoing server has to be the one of the WIFI provider.  For example, if your home WIFI networks is provided to you by Shaw then the outgoing server have to be the Shaw outgoing server.  The good news is with iPhones you can add extra SMTP servers by going to settings-mail,contact,calendar-tap your email-outgoing server-add new.

 

If the type or your email is Exchange, then contact your email provider for further support.

 

I hope it helped.